WordPressの「Welcart」プラグインのバージョンアップをお願いします。

こんにちは、クロコのケンです。
本日は、WordPressの「Welcart」プラグインで脆弱性が見つかり、脆弱性に対応した修正版がリリースされたお知らせです。

▼Welcart 1.9.4 をリリースしました【脆弱性の修正】
https://www.welcart.com/community/archives/83947
※「Welcart」プラグイン提供元様によるお知らせ

脆弱性の影響

第三者より悪意のあるコードを実行される恐れがあります。

「Welcart」プラグインをインストールしているか確認する方法

WordPressの管理画面から[プラグイン]→[インストール済みプラグイン]ページを開き、プラグイン一覧をご確認ください。

対応方法

WordPressの管理画面から「Welcart」プラグインを最新版へバージョンアップしてください。
[プラグイン]→[利用可能な更新]から「Welcart」プラグインを選び、更新いただけます。
現在「Welcart」プラグイン自体を使用していない場合は、プラグインを削除してください。

※プラグインのバージョンアップを行う際には、必ず事前に各種データのバックアップをお願いいたします。

まとめ

脆弱性を突いた第三者の攻撃に晒されるとサイトの改ざんをされる可能性があります。
CMSツールやプラグインは常に最新のバージョンを利用することを心がけましょう。

The following two tabs change content below.

クロコのケン

株式会社クロコロールで主にコーディングを担当しています。 まだまだ見習いの身です…
内容がよかったら、シェアをお願いします!
一覧へ戻る

ホームページやネットショップのリニューアルによる販路拡大をお考えの事業者様へ 小規模事業者持続化補助金を利用してみませんか? 「補助金申請・相談とサポート」実施中!

OFFICIAL LINE ACCOUNT

FACEBOOK